summaryrefslogtreecommitdiffstats
path: root/src/plugins/Makefile.am
diff options
context:
space:
mode:
authorJiri Moskovcak <jmoskovc@redhat.com>2011-04-14 14:43:36 +0200
committerJiri Moskovcak <jmoskovc@redhat.com>2011-04-14 14:43:36 +0200
commitbc470449aebc700ec118ea4de84581d1b3afc3bc (patch)
tree01890aed8807417cad8b541d467914922573cd04 /src/plugins/Makefile.am
parent1bc18e431b78ba622cfda023e33b9b9347493984 (diff)
downloadabrt-bc470449aebc700ec118ea4de84581d1b3afc3bc.tar.gz
abrt-bc470449aebc700ec118ea4de84581d1b3afc3bc.tar.xz
abrt-bc470449aebc700ec118ea4de84581d1b3afc3bc.zip
split abrt-action-install-debuginfo into two apps rhbz#692064
- the first part analyzes the coredump and writes the required build-ids into a file - the second app reads the file and tries to find the debuginfo packages for build-ids
Diffstat (limited to 'src/plugins/Makefile.am')
-rw-r--r--src/plugins/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/plugins/Makefile.am b/src/plugins/Makefile.am
index 1e3c15d0..deec8e8e 100644
--- a/src/plugins/Makefile.am
+++ b/src/plugins/Makefile.am
@@ -2,6 +2,7 @@ pluginslibdir = $(PLUGINS_LIB_DIR)
bin_SCRIPTS = \
abrt-action-install-debuginfo.py \
+ abrt-action-analyzecore.py \
abrt-action-list-dsos.py
bin_PROGRAMS = \
@@ -60,7 +61,10 @@ man_MANS = \
abrt-Upload.7 \
abrt-plugins.7
-PYTHON_FILES = abrt-action-install-debuginfo.py abrt-action-list-dsos.py
+PYTHON_FILES = \
+ abrt-action-install-debuginfo.py \
+ abrt-action-list-dsos.py \
+ abrt-action-analyzecore.py
EXTRA_DIST = \
$(man_MANS) \