summaryrefslogtreecommitdiffstats
path: root/src/lib/Makefile.am
diff options
context:
space:
mode:
authorDenys Vlasenko <dvlasenk@redhat.com>2010-12-09 13:07:10 +0100
committerDenys Vlasenko <dvlasenk@redhat.com>2010-12-09 13:07:10 +0100
commit6afce866d57432a53938479455ec7bbcb89bab8d (patch)
tree01744e0f3370b83b698ddf549cc8c6c0be3dbec3 /src/lib/Makefile.am
parent28c588d6a86daa3d2f2bb7cdb4604d79e7dcf08b (diff)
downloadabrt-6afce866d57432a53938479455ec7bbcb89bab8d.tar.gz
abrt-6afce866d57432a53938479455ec7bbcb89bab8d.tar.xz
abrt-6afce866d57432a53938479455ec7bbcb89bab8d.zip
rename libabrt.so to libreport.so
Signed-off-by: Denys Vlasenko <dvlasenk@redhat.com>
Diffstat (limited to 'src/lib/Makefile.am')
-rw-r--r--src/lib/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/lib/Makefile.am b/src/lib/Makefile.am
index 384d1c26..744522a9 100644
--- a/src/lib/Makefile.am
+++ b/src/lib/Makefile.am
@@ -1,9 +1,9 @@
-# libabrt - the stuff shared among most of abrt (like xmalloc, logging)
+# libreport - the stuff shared among most of abrt (like xmalloc, logging)
# libabrt_daemon - only daemon related things are here
# libabrt_dbus - daemon, cli and applet use this
# libabrt_web - for abrt-action-foo where foo deals with network/web/ftp/...
lib_LTLIBRARIES = \
- libabrt.la \
+ libreport.la \
libabrt_daemon.la \
libabrt_dbus.la \
libabrt_web.la
@@ -12,7 +12,7 @@ lib_LTLIBRARIES = \
# time.cpp
# xconnect.cpp
-libabrt_la_SOURCES = \
+libreport_la_SOURCES = \
xfuncs.c \
encbase64.c \
stdio_helpers.c \
@@ -41,7 +41,7 @@ libabrt_la_SOURCES = \
hooklib.c hooklib.h \
parse_release.c \
parse_options.c parse_options.h
-libabrt_la_CPPFLAGS = \
+libreport_la_CPPFLAGS = \
-Wall -Werror \
-I$(srcdir)/../include/report -I$(srcdir)/../include \
-DDEBUG_DUMPS_DIR=\"$(DEBUG_DUMPS_DIR)\" \
@@ -52,9 +52,9 @@ libabrt_la_CPPFLAGS = \
-DVAR_RUN=\"$(VAR_RUN)\" \
$(GLIB_CFLAGS) \
-D_GNU_SOURCE
-libabrt_la_LDFLAGS = \
+libreport_la_LDFLAGS = \
-version-info 0:1:0
-libabrt_la_LIBADD = \
+libreport_la_LIBADD = \
$(GLIB_LIBS)
libabrt_dbus_la_SOURCES = \