summaryrefslogtreecommitdiffstats
path: root/src/gui-wizard-gtk/Makefile.am
diff options
context:
space:
mode:
authorDenys Vlasenko <dvlasenk@redhat.com>2011-02-25 15:55:44 +0100
committerDenys Vlasenko <dvlasenk@redhat.com>2011-02-25 15:55:44 +0100
commitc00b15ff52f89ada9770453580e5828fd466e9c5 (patch)
treee17de93d9efda6ae58616b2debf9dce819919793 /src/gui-wizard-gtk/Makefile.am
parent2951be08071ebe14b69e2da92a67e7d0a844e89a (diff)
downloadabrt-c00b15ff52f89ada9770453580e5828fd466e9c5.tar.gz
abrt-c00b15ff52f89ada9770453580e5828fd466e9c5.tar.xz
abrt-c00b15ff52f89ada9770453580e5828fd466e9c5.zip
change stealing semantics from copy to move
Signed-off-by: Denys Vlasenko <dvlasenk@redhat.com>
Diffstat (limited to 'src/gui-wizard-gtk/Makefile.am')
-rw-r--r--src/gui-wizard-gtk/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/gui-wizard-gtk/Makefile.am b/src/gui-wizard-gtk/Makefile.am
index 90b74586..4281c470 100644
--- a/src/gui-wizard-gtk/Makefile.am
+++ b/src/gui-wizard-gtk/Makefile.am
@@ -22,6 +22,7 @@ bug_reporting_wizard_CFLAGS = \
-DICON_DIR=\"${datadir}/abrt/icons/hicolor/48x48/status\" \
$(GLIB_CFLAGS) \
$(GTK_CFLAGS) \
+ $(DBUS_CFLAGS) \
-D_GNU_SOURCE \
-Wall -Werror
@@ -32,7 +33,8 @@ bug_reporting_wizard_LDADD = \
../lib/libreport.la \
../lib/libabrt_dbus.la \
$(GLIB_LIBS) \
- $(GTK_LIBS)
+ $(GTK_LIBS) \
+ $(DBUS_LIBS)
# we don't want to install it, just make it part of tarball