summaryrefslogtreecommitdiffstats
path: root/src/gui-gtk/Makefile.am
diff options
context:
space:
mode:
authorDenys Vlasenko <dvlasenk@redhat.com>2011-02-10 18:04:43 +0100
committerDenys Vlasenko <dvlasenk@redhat.com>2011-02-10 18:04:43 +0100
commit2abf0fc078221715abbd20c8451d300eaf787848 (patch)
tree1dc278a78fda61ad68bcb889fd3f8c94b532900b /src/gui-gtk/Makefile.am
parent394508ab25eb2a78a40cde19714e9afa2537c393 (diff)
downloadabrt-2abf0fc078221715abbd20c8451d300eaf787848.tar.gz
abrt-2abf0fc078221715abbd20c8451d300eaf787848.tar.xz
abrt-2abf0fc078221715abbd20c8451d300eaf787848.zip
abrt-gtk: make Delete key actually delete the dump dir
Signed-off-by: Denys Vlasenko <dvlasenk@redhat.com>
Diffstat (limited to 'src/gui-gtk/Makefile.am')
-rw-r--r--src/gui-gtk/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/gui-gtk/Makefile.am b/src/gui-gtk/Makefile.am
index 4a77b3f3..a0d0de40 100644
--- a/src/gui-gtk/Makefile.am
+++ b/src/gui-gtk/Makefile.am
@@ -14,9 +14,9 @@ abrt_gtk_CFLAGS = \
-DPLUGINS_CONF_DIR=\"$(PLUGINS_CONF_DIR)\" \
-DICON_DIR=\"${datadir}/abrt/icons/hicolor/48x48/status\" \
$(GTK_CFLAGS) \
+ $(DBUS_CFLAGS) \
-D_GNU_SOURCE \
-Wall -Werror
-# $(DBUS_CFLAGS)
# -I/usr/include/glib-2.0
# -I/usr/lib/glib-2.0/include
# $(LIBNOTIFY_CFLAGS)
@@ -26,8 +26,8 @@ abrt_gtk_LDADD = \
../lib/libabrt_dbus.la \
-lglib-2.0 \
-lgthread-2.0 \
- $(GTK_LIBS)
-# $(DBUS_LIBS)
+ $(GTK_LIBS) \
+ $(DBUS_LIBS)
# $(LIBNOTIFY_LIBS)
#test_report_SOURCES = \