summaryrefslogtreecommitdiffstats
path: root/src/btparser/Makefile.am
diff options
context:
space:
mode:
authorKarel Klic <kklic@redhat.com>2010-10-14 18:23:59 +0200
committerKarel Klic <kklic@redhat.com>2010-10-14 18:23:59 +0200
commitab45fe20636f305fa8b033d2af8946d75eff7f8a (patch)
treec7000d999e0c72f8e2b1d7b512ba94709a6121a3 /src/btparser/Makefile.am
parent04fd9f5fcd10dc9bd22818490b5c91388728519c (diff)
downloadabrt-ab45fe20636f305fa8b033d2af8946d75eff7f8a.tar.gz
abrt-ab45fe20636f305fa8b033d2af8946d75eff7f8a.tar.xz
abrt-ab45fe20636f305fa8b033d2af8946d75eff7f8a.zip
btparser integration: use ABRT's strbuf instead of internal one
Diffstat (limited to 'src/btparser/Makefile.am')
-rw-r--r--src/btparser/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/btparser/Makefile.am b/src/btparser/Makefile.am
index ceb03f3d..b610f30c 100644
--- a/src/btparser/Makefile.am
+++ b/src/btparser/Makefile.am
@@ -11,11 +11,11 @@ libbtparser_la_SOURCES = \
normalize_libstdcpp.c \
normalize_linux.c \
normalize_xorg.c \
- strbuf.h strbuf.c \
thread.h thread.c \
utils.h utils.c
-libbtparser_la_CFLAGS = -Wall -Werror -D_GNU_SOURCE
+libbtparser_la_CFLAGS = -Wall -Werror -D_GNU_SOURCE -I../../lib/utils
libbtparser_la_LDFLAGS = -version-info 1:1:0
+libbtparser_la_LIBADD = ../../lib/utils/libABRTUtils.la
# From http://www.seul.org/docs/autotut/
# Version consists 3 numbers: CURRENT, REVISION, AGE.