summaryrefslogtreecommitdiffstats
path: root/src/applet/Makefile.am
diff options
context:
space:
mode:
authorJiri Moskovcak <jmoskovc@redhat.com>2011-05-13 09:51:33 +0200
committerJiri Moskovcak <jmoskovc@redhat.com>2011-05-13 09:51:33 +0200
commit7cfbac7966d99568565abea25a57522288d9a279 (patch)
tree70a55385a01e3bcf08424ba8282bbe05d4c42a71 /src/applet/Makefile.am
parente027694734697f4aa27ed5858966f816de3d944e (diff)
downloadabrt-7cfbac7966d99568565abea25a57522288d9a279.tar.gz
abrt-7cfbac7966d99568565abea25a57522288d9a279.tar.xz
abrt-7cfbac7966d99568565abea25a57522288d9a279.zip
report api proposal
Diffstat (limited to 'src/applet/Makefile.am')
-rw-r--r--src/applet/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/applet/Makefile.am b/src/applet/Makefile.am
index 4756f312..8fcd38d1 100644
--- a/src/applet/Makefile.am
+++ b/src/applet/Makefile.am
@@ -7,6 +7,7 @@ abrt_applet_SOURCES = \
abrt_applet_CPPFLAGS = \
-I$(srcdir)/../include/report -I$(srcdir)/../include \
-I$(srcdir)/../lib \
+ -I$(srcdir)/../gtk-helpers \
-DBIN_DIR=\"$(bindir)\" \
-DVAR_RUN=\"$(VAR_RUN)\" \
-DCONF_DIR=\"$(CONF_DIR)\" \
@@ -25,6 +26,7 @@ abrt_applet_CPPFLAGS = \
abrt_applet_LDADD = \
../lib/libreport.la \
../lib/libabrt_dbus.la \
+ ../gtk-helpers/libreportgtk.la \
-lglib-2.0 \
-lgthread-2.0 \
$(DBUS_LIBS) \