summaryrefslogtreecommitdiffstats
path: root/src/Gui/Makefile.am
diff options
context:
space:
mode:
authorDenys Vlasenko <vda.linux@googlemail.com>2009-12-10 17:12:21 +0100
committerDenys Vlasenko <vda.linux@googlemail.com>2009-12-10 17:12:21 +0100
commit8bbbdab7f576eeb4233eeaf3f6f9df85fb745c6d (patch)
tree2785919ec49bf110f4ddd09cc88604a022592303 /src/Gui/Makefile.am
parent3d543f8ceb5621ade7198aa913043ca967cf8fcf (diff)
downloadabrt-8bbbdab7f576eeb4233eeaf3f6f9df85fb745c6d.tar.gz
abrt-8bbbdab7f576eeb4233eeaf3f6f9df85fb745c6d.tar.xz
abrt-8bbbdab7f576eeb4233eeaf3f6f9df85fb745c6d.zip
mkde abrt-gui --help and --version behave as expected. closes bug 85
See https://fedorahosted.org/abrt/ticket/85 Signed-off-by: Denys Vlasenko <vda.linux@googlemail.com>
Diffstat (limited to 'src/Gui/Makefile.am')
-rw-r--r--src/Gui/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Gui/Makefile.am b/src/Gui/Makefile.am
index 7f61bbce..60a7bfe3 100644
--- a/src/Gui/Makefile.am
+++ b/src/Gui/Makefile.am
@@ -2,7 +2,7 @@
bin_SCRIPTS = abrt-gui
-PYTHON_FILES = CCDBusBackend.py CCDumpList.py CCDump.py CC_gui_functions.py \
+PYTHON_FILES = CCDBusBackend.py CCDumpList.py CCDump.py CC_gui_functions.py \
CCReporterDialog.py CCReport.py abrt_utils.py \
CCMainWindow.py CellRenderers.py ABRTExceptions.py \
SettingsDialog.py ABRTPlugin.py PluginList.py PluginSettingsUI.py \
@@ -28,4 +28,5 @@ abrt.desktop:
install-exec-hook:
for b in $(bin_SCRIPTS); do \
sed 's:/usr/share:$(datadir):g' -i $(DESTDIR)$(bindir)/$$b || exit $$?; \
+ sed 's:VERSION:@VERSION@:g' -i $(DESTDIR)$(bindir)/$$b || exit $$?; \
done