summaryrefslogtreecommitdiffstats
path: root/src/CLI/Makefile.am
diff options
context:
space:
mode:
authorKarel Klic <kklic@redhat.com>2009-10-20 15:54:05 +0200
committerKarel Klic <kklic@redhat.com>2009-10-20 15:54:05 +0200
commit9e8a1ba0c9ddfa0108050f6fedc88de63b4b7c3f (patch)
tree93e418dedf9864edbdfcfbe69ba5b444d9704812 /src/CLI/Makefile.am
parentb7f40a3f601e60fc342cad87cf40849ee4e2c153 (diff)
downloadabrt-9e8a1ba0c9ddfa0108050f6fedc88de63b4b7c3f.tar.gz
abrt-9e8a1ba0c9ddfa0108050f6fedc88de63b4b7c3f.tar.xz
abrt-9e8a1ba0c9ddfa0108050f6fedc88de63b4b7c3f.zip
Initial implementation of crash report editor. Splitted CLI.cpp into multiple files for clarity.
Diffstat (limited to 'src/CLI/Makefile.am')
-rw-r--r--src/CLI/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/src/CLI/Makefile.am b/src/CLI/Makefile.am
index 68109534..7b10bfb8 100644
--- a/src/CLI/Makefile.am
+++ b/src/CLI/Makefile.am
@@ -2,7 +2,14 @@ bin_PROGRAMS = abrt-cli
abrt_cli_SOURCES = \
CLI.cpp \
- ABRTSocket.h ABRTSocket.cpp
+ ABRTSocket.h \
+ ABRTSocket.cpp \
+ run-command.h \
+ run-command.cpp \
+ report.h \
+ report.cpp \
+ dbus.h \
+ dbus.cpp
abrt_cli_CPPFLAGS = \
-I$(srcdir)/../../inc \