summaryrefslogtreecommitdiffstats
path: root/src/Applet/Makefile.am
diff options
context:
space:
mode:
authorJiri Moskovcak <jmoskovc@redhat.com>2009-02-02 14:17:15 +0100
committerJiri Moskovcak <jmoskovc@redhat.com>2009-02-02 14:17:15 +0100
commit9eb8eb3c8a1b291da7359a9fc1f1c749272a1f28 (patch)
tree6ec5b46400b7bf5b69af41dd26484f51b02ef9c4 /src/Applet/Makefile.am
downloadabrt-9eb8eb3c8a1b291da7359a9fc1f1c749272a1f28.tar.gz
abrt-9eb8eb3c8a1b291da7359a9fc1f1c749272a1f28.tar.xz
abrt-9eb8eb3c8a1b291da7359a9fc1f1c749272a1f28.zip
Initial git commit
Diffstat (limited to 'src/Applet/Makefile.am')
-rw-r--r--src/Applet/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/Applet/Makefile.am b/src/Applet/Makefile.am
new file mode 100644
index 00000000..f98b5bc0
--- /dev/null
+++ b/src/Applet/Makefile.am
@@ -0,0 +1,6 @@
+bin_PROGRAMS = applet
+applet_SOURCES = Applet.cpp CCApplet.cpp CCApplet.h
+applet_CPPFLAGS = -I../../lib/MiddleWare \
+ -I../../lib/DBus \
+ -DDEBUG_DUMPS_DIR=\"$(DEBUG_DUMPS_DIR)\" $(DBUS_GLIB_CFLAGS) $(GTKMM_CFLAGS)
+applet_LDADD = ../../lib/MiddleWare/libMiddleWare.la ../../lib/DBus/libDBus.la $(DL_LIBS) $(GTKMM_LIBS)