summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJiri Moskovcak <jmoskovc@redhat.com>2010-04-02 13:53:13 +0200
committerJiri Moskovcak <jmoskovc@redhat.com>2010-04-02 13:53:13 +0200
commit6b2e2e58f12e913d7807ad79db595a0cb0ada82a (patch)
treec7995154ad5827dd383e652da248b9fd5ab8cc62 /Makefile.am
parent2fbeaa3f46cfba6d9eb084229fffda33bbe02ddc (diff)
downloadabrt-6b2e2e58f12e913d7807ad79db595a0cb0ada82a.tar.gz
abrt-6b2e2e58f12e913d7807ad79db595a0cb0ada82a.tar.xz
abrt-6b2e2e58f12e913d7807ad79db595a0cb0ada82a.zip
Fixed test-* targets in makefile
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index d448da75..24b8e9cf 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -15,11 +15,11 @@ srpm: dist
rpmbuild $(RPM_DIRS) -bs abrt.spec
test-rpm: dist
- rpmbuild --define "_buildid `date +%G%m%e%k%M%S`" \
+ rpmbuild --define "_buildid `date +%G%m%d%k%M%S`" \
$(RPM_DIRS) -ba abrt.spec
test-srpm: dist
- rpmbuild --define "_buildid `date +%G%m%e%k%M%S`" \
+ rpmbuild --define "_buildid `date +%G%m%d%k%M%S`" \
$(RPM_DIRS) -bs abrt.spec
scratch-build: srpm