summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am28
1 files changed, 24 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ffa5499..f5cf9da 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -3,11 +3,31 @@ lib_LTLIBRARIES = libdnsldap.la
LIBMAJOR = 1
LIBMINOR = 0
-HDRS = cache.h ldap_convert.h ldap_helper.h log.h rdlist.h semaphore.h \
- settings.h str.h util.h zone_manager.h
+HDRS = \
+ acl.h \
+ cache.h \
+ ldap_convert.h \
+ ldap_helper.h \
+ log.h \
+ rdlist.h \
+ semaphore.h \
+ settings.h \
+ str.h \
+ util.h \
+ zone_manager.h
-libdnsldap_la_SOURCES = $(HDRS) cache.c ldap_convert.c ldap_driver.c \
- ldap_helper.c log.c rdlist.c semaphore.c settings.c str.c \
+libdnsldap_la_SOURCES = \
+ $(HDRS) \
+ acl.c \
+ cache.c \
+ ldap_convert.c \
+ ldap_driver.c \
+ ldap_helper.c \
+ log.c \
+ rdlist.c \
+ semaphore.c \
+ settings.c \
+ str.c \
zone_manager.c
libdnsldap_la_CFLAGS = -Wall -Wextra -pedantic -std=c99