summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 37f4e1a2..1c93605c 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -7,6 +7,8 @@ TESTS = $(TESTRUNS) cfg.sh \
diskqueue.sh \
diskqueue-fsync.sh \
manytcp.sh \
+ tcpsndrcv.sh \
+ tcpsndrcv_gzip.sh \
queue-persist.sh \
pipeaction.sh
@@ -114,6 +116,13 @@ EXTRA_DIST= 1.rstest 2.rstest 3.rstest err1.rstest \
testsuites/threadingmq.conf \
threadingmqaq.sh \
testsuites/threadingmqaq.conf \
+ tcpsndrcv_drvr.sh \
+ tcpsndrcv.sh \
+ testsuites/tcpsndrcv_sender.conf \
+ testsuites/tcpsndrcv_rcvr.conf \
+ tcpsndrcv_gzip.sh \
+ testsuites/tcpsndrcv_gzip_sender.conf \
+ testsuites/tcpsndrcv_gzip_rcvr.conf \
pipeaction.sh \
testsuites/pipeaction.conf \
proprepltest.sh \