summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am14
1 files changed, 13 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index c64d44e9..c1818f36 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -52,6 +52,11 @@ TESTS += \
discard-rptdmsg.sh \
discard-allmark.sh \
discard.sh \
+ failover-basic.sh \
+ failover-rptd.sh \
+ failover-no-rptd.sh \
+ failover-no-basic.sh \
+ queue-persist.sh
queue-persist.sh \
linkedlistqueue.sh
endif
@@ -80,7 +85,6 @@ TESTS += \
endif
endif
-
if ENABLE_IMPTCP
TESTS += \
manyptcp.sh \
@@ -260,6 +264,14 @@ EXTRA_DIST= 1.rstest 2.rstest 3.rstest err1.rstest \
omod-if-array.sh \
discard.sh \
testsuites/discard.conf \
+ failover-no-rptd.sh \
+ testsuites/failover-no-rptd.conf \
+ failover-no-basic.sh \
+ testsuites/failover-no-basic.conf \
+ failover-rptd.sh \
+ testsuites/failover-rptd.conf \
+ failover-basic.sh \
+ testsuites/failover-basic.conf \
discard-rptdmsg.sh \
discard-rptdmsg-vg.sh \
testsuites/discard-rptdmsg.conf \