summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 1c93605c..1eed1408 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -7,8 +7,8 @@ TESTS = $(TESTRUNS) cfg.sh \
diskqueue.sh \
diskqueue-fsync.sh \
manytcp.sh \
- tcpsndrcv.sh \
- tcpsndrcv_gzip.sh \
+ sndrcv.sh \
+ sndrcv_gzip.sh \
queue-persist.sh \
pipeaction.sh
@@ -116,13 +116,13 @@ EXTRA_DIST= 1.rstest 2.rstest 3.rstest err1.rstest \
testsuites/threadingmq.conf \
threadingmqaq.sh \
testsuites/threadingmqaq.conf \
- tcpsndrcv_drvr.sh \
- tcpsndrcv.sh \
- testsuites/tcpsndrcv_sender.conf \
- testsuites/tcpsndrcv_rcvr.conf \
- tcpsndrcv_gzip.sh \
- testsuites/tcpsndrcv_gzip_sender.conf \
- testsuites/tcpsndrcv_gzip_rcvr.conf \
+ sndrcv_drvr.sh \
+ sndrcv.sh \
+ testsuites/sndrcv_sender.conf \
+ testsuites/sndrcv_rcvr.conf \
+ sndrcv_gzip.sh \
+ testsuites/sndrcv_gzip_sender.conf \
+ testsuites/sndrcv_gzip_rcvr.conf \
pipeaction.sh \
testsuites/pipeaction.conf \
proprepltest.sh \