summaryrefslogtreecommitdiffstats
path: root/plugins/omtesting/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/omtesting/Makefile.am')
-rw-r--r--plugins/omtesting/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/plugins/omtesting/Makefile.am b/plugins/omtesting/Makefile.am
index d7c9663b..7e376683 100644
--- a/plugins/omtesting/Makefile.am
+++ b/plugins/omtesting/Makefile.am
@@ -1,6 +1,6 @@
pkglib_LTLIBRARIES = omtesting.la
-omtesting_la_SOURCES = omtesting.c omtesting.h ../../module-template.h
-omtesting_la_CPPFLAGS = $(mysql_cflags) -I$(srcdir)/../.. $(pthreads_cflags)
+omtesting_la_SOURCES = omtesting.c
+omtesting_la_CPPFLAGS = -I$(top_srcdir) $(pthreads_cflags)
omtesting_la_LDFLAGS = -module -avoid-version
-omtesting_la_LIBADD = $(mysql_libs)
+omtesting_la_LIBADD =