summaryrefslogtreecommitdiffstats
path: root/plugins/ommysql/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/ommysql/Makefile.am')
-rw-r--r--plugins/ommysql/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/ommysql/Makefile.am b/plugins/ommysql/Makefile.am
index 329c2119..d5433a40 100644
--- a/plugins/ommysql/Makefile.am
+++ b/plugins/ommysql/Makefile.am
@@ -1,7 +1,7 @@
pkglib_LTLIBRARIES = ommysql.la
ommysql_la_SOURCES = ommysql.c ommysql.h
-ommysql_la_CPPFLAGS = -I$(top_srcdir) $(mysql_cflags) $(pthreads_cflags) $(rsrt_cflags)
+ommysql_la_CPPFLAGS = $(rsrt_cflags) $(mysql_cflags) $(pthreads_cflags)
ommysql_la_LDFLAGS = -module -avoid-version
ommysql_la_LIBADD = $(mysql_libs)