summaryrefslogtreecommitdiffstats
path: root/plugins/ommysql/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/ommysql/Makefile.am')
-rw-r--r--plugins/ommysql/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/ommysql/Makefile.am b/plugins/ommysql/Makefile.am
index 4e5c1548..3b4e6d75 100644
--- a/plugins/ommysql/Makefile.am
+++ b/plugins/ommysql/Makefile.am
@@ -1,8 +1,8 @@
pkglib_LTLIBRARIES = ommysql.la
ommysql_la_SOURCES = ommysql.c ommysql.h
-ommysql_la_CPPFLAGS = -I$(top_srcdir) $(mysql_cflags) $(pthreads_cflags) $(mudflap_cflags)
-ommysql_la_LDFLAGS = $(mudflap_libs) -module -avoid-version
+ommysql_la_CPPFLAGS = -I$(top_srcdir) $(mysql_cflags) $(pthreads_cflags)
+ommysql_la_LDFLAGS = -module -avoid-version
ommysql_la_LIBADD = $(mysql_libs)
EXTRA_DIST = createDB.sql contrib/delete_mysql