summaryrefslogtreecommitdiffstats
path: root/plugins/imklog/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/imklog/Makefile.am')
-rw-r--r--plugins/imklog/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/plugins/imklog/Makefile.am b/plugins/imklog/Makefile.am
new file mode 100644
index 00000000..23530758
--- /dev/null
+++ b/plugins/imklog/Makefile.am
@@ -0,0 +1,8 @@
+pkglib_LTLIBRARIES = imklog.la
+
+imklog_la_SOURCES = imklog.c module.h ksym.c ksyms.h ksym_mod.c ../../module-template.h
+imklog_la_CPPFLAGS = -I$(srcdir)/../.. $(pthreads_cflags)
+imklog_la_LDFLAGS = -module -avoid-version
+imklog_la_LIBADD =
+
+EXTRA_DIST =