summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorRainer Gerhards <rgerhards@adiscon.com>2010-03-25 09:36:51 +0100
committerRainer Gerhards <rgerhards@adiscon.com>2010-03-25 09:36:51 +0100
commit2ca1ade1a588f2a3953a5db3e3415aa2425a8057 (patch)
tree17ddb3fb4b76ff364a01d533d3ec7ea467f64ce6 /tests/Makefile.am
parent648e84cad86a94d2f21ceed37e020fbed6a27b9d (diff)
parent5deea302b0c594b267e0450bdbb82954d2459a61 (diff)
downloadrsyslog-2ca1ade1a588f2a3953a5db3e3415aa2425a8057.tar.gz
rsyslog-2ca1ade1a588f2a3953a5db3e3415aa2425a8057.tar.xz
rsyslog-2ca1ade1a588f2a3953a5db3e3415aa2425a8057.zip
Merge branch 'v4-stable-solaris' of git+ssh://rger@git.adiscon.com/git/rsyslog into v4-stable-solaris
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 9e04ea1e..2a4213f8 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,6 +1,6 @@
if ENABLE_TESTBENCH
TESTRUNS = rt_init rscript
-check_PROGRAMS = $(TESTRUNS) ourtail nettester tcpflood chkseq
+check_PROGRAMS = $(TESTRUNS) ourtail nettester tcpflood chkseq msleep
TESTS = $(TESTRUNS) cfg.sh \
validation-run.sh \
imtcp-multiport.sh \
@@ -193,6 +193,7 @@ EXTRA_DIST= 1.rstest 2.rstest 3.rstest err1.rstest \
cfg.sh
ourtail_SOURCES = ourtail.c
+msleep_SOURCES = msleep.c
chkseq_SOURCES = chkseq.c
tcpflood_SOURCES = tcpflood.c