summaryrefslogtreecommitdiffstats
path: root/plugins/omuxsock/Makefile.am
diff options
context:
space:
mode:
authorRainer Gerhards <rgerhards@adiscon.com>2010-08-06 17:25:38 +0200
committerRainer Gerhards <rgerhards@adiscon.com>2010-08-06 17:25:38 +0200
commit80ff634c841d692c1d9f335b88e225d6ce7317f7 (patch)
treed7db3f16ab7fbd187f0b02d2746292cc335bb526 /plugins/omuxsock/Makefile.am
parent1be79730693be187e99319377cf110fba41cc801 (diff)
downloadrsyslog-80ff634c841d692c1d9f335b88e225d6ce7317f7.tar.gz
rsyslog-80ff634c841d692c1d9f335b88e225d6ce7317f7.tar.xz
rsyslog-80ff634c841d692c1d9f335b88e225d6ce7317f7.zip
added omuxsock, which permits to write message to local Unix sockets
this is the counterpart to imuxsock, enabling fast local forwarding
Diffstat (limited to 'plugins/omuxsock/Makefile.am')
-rw-r--r--plugins/omuxsock/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/plugins/omuxsock/Makefile.am b/plugins/omuxsock/Makefile.am
new file mode 100644
index 00000000..997232d9
--- /dev/null
+++ b/plugins/omuxsock/Makefile.am
@@ -0,0 +1,8 @@
+pkglib_LTLIBRARIES = omuxsock.la
+
+omuxsock_la_SOURCES = omuxsock.c
+omuxsock_la_CPPFLAGS = $(RSRT_CFLAGS) $(PTHREADS_CFLAGS)
+omuxsock_la_LDFLAGS = -module -avoid-version
+omuxsock_la_LIBADD =
+
+EXTRA_DIST =