summaryrefslogtreecommitdiffstats
path: root/plugins/omlibdbi/Makefile.am
diff options
context:
space:
mode:
authorRainer Gerhards <rgerhards@adiscon.com>2008-02-14 16:24:08 +0000
committerRainer Gerhards <rgerhards@adiscon.com>2008-02-14 16:24:08 +0000
commita43ff0d7c08a5c8cbebba10c6c522ebf61d1c875 (patch)
tree27daf230c1283517201dceb2538e05f17bbac3d4 /plugins/omlibdbi/Makefile.am
parent52b6b6f2211718101e43de05e5292f555e8198a8 (diff)
downloadrsyslog-a43ff0d7c08a5c8cbebba10c6c522ebf61d1c875.tar.gz
rsyslog-a43ff0d7c08a5c8cbebba10c6c522ebf61d1c875.tar.xz
rsyslog-a43ff0d7c08a5c8cbebba10c6c522ebf61d1c875.zip
created a bare template for omlibdbi (dbi output action)
Diffstat (limited to 'plugins/omlibdbi/Makefile.am')
-rw-r--r--plugins/omlibdbi/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/plugins/omlibdbi/Makefile.am b/plugins/omlibdbi/Makefile.am
new file mode 100644
index 00000000..99ee63c9
--- /dev/null
+++ b/plugins/omlibdbi/Makefile.am
@@ -0,0 +1,8 @@
+pkglib_LTLIBRARIES = omlibdbi.la
+
+omlibdbi_la_SOURCES = omlibdbi.c
+omlibdbi_la_CPPFLAGS = -I$(top_srcdir) $(libdbi_cflags) $(pthreads_cflags) $(mudflap_cflags)
+omlibdbi_la_LDFLAGS = $(mudflap_libs) -module -avoid-version
+omlibdbi_la_LIBADD = $(libdbi_libs)
+
+EXTRA_DIST = createDB.sql