summaryrefslogtreecommitdiffstats
path: root/plugins/omhdfs/Makefile.am
diff options
context:
space:
mode:
authorRainer Gerhards <rgerhards@adiscon.com>2010-10-01 13:59:48 +0000
committerRainer Gerhards <rgerhards@adiscon.com>2010-10-01 13:59:48 +0000
commit255895a58b3f2a54fecf971da700caf265b4e1f0 (patch)
tree6f8f7a3d6249d667c51c83b8dbe582fb1ba71010 /plugins/omhdfs/Makefile.am
parent9696cdef34f5d033564138fb9d4afb87daa6b1be (diff)
downloadrsyslog-255895a58b3f2a54fecf971da700caf265b4e1f0.tar.gz
rsyslog-255895a58b3f2a54fecf971da700caf265b4e1f0.tar.xz
rsyslog-255895a58b3f2a54fecf971da700caf265b4e1f0.zip
omhdfs: more improvements
finally this looks almost production ready for files where no directory path needs to be created
Diffstat (limited to 'plugins/omhdfs/Makefile.am')
-rw-r--r--plugins/omhdfs/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/plugins/omhdfs/Makefile.am b/plugins/omhdfs/Makefile.am
index 2e7ef8ea..95e6b102 100644
--- a/plugins/omhdfs/Makefile.am
+++ b/plugins/omhdfs/Makefile.am
@@ -1,7 +1,6 @@
pkglib_LTLIBRARIES = omhdfs.la
omhdfs_la_SOURCES = omhdfs.c
-#omhdfs_la_CPPFLAGS = -I$(top_srcdir) $(PTHREADS_CFLAGS) $(RSRT_CFLAGS) -I/usr/lib/jvm/java-6-sun/include -I/usr/lib/jvm/java-6-sun/include/linux
omhdfs_la_CPPFLAGS = -I$(top_srcdir) $(PTHREADS_CFLAGS) $(RSRT_CFLAGS) $(JAVA_INCLUDES)
omhdfs_la_LDFLAGS = -module -avoid-version -lhdfs $(JAVA_LIBS)
-omhdfs_la_LIBADD =
+omhdfs_la_LIBADD = $(RSRT_LIBS)