summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorRainer Gerhards <rgerhards@adiscon.com>2008-04-18 18:29:02 +0200
committerRainer Gerhards <rgerhards@adiscon.com>2008-04-18 18:29:02 +0200
commit2069ab114e2aac9c243aff72042912cac7ef6126 (patch)
tree19bd5df7fb640b754ec6b91954d0153ed0f2eac5 /configure.ac
parent032b9c1f64691e868b14e6d271ebfc2d093b0c66 (diff)
downloadrsyslog-2069ab114e2aac9c243aff72042912cac7ef6126.tar.gz
rsyslog-2069ab114e2aac9c243aff72042912cac7ef6126.tar.xz
rsyslog-2069ab114e2aac9c243aff72042912cac7ef6126.zip
first working TLS-enabled plain TCP sender
implemented a first working version of a TLS-enabled plain TCP sender (but, of course, the implementation is insecure as it is)
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 060a3854..d436cec8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -488,16 +488,16 @@ if test "x$enable_gnutls" = "xyes"; then
AC_CHECK_LIB(
[gnutls],
[gnutls_check_version],
- [tls_cflags=`libgnutls-config --cflags`
- tls_libs=`libgnutls-config --libs`
+ [gnutls_cflags=`libgnutls-config --cflags`
+ gnutls_libs=`libgnutls-config --libs`
],
[AC_MSG_FAILURE([GNU TLS library is missing])],
[`libgnutls-config --libs`]
)
fi
AM_CONDITIONAL(ENABLE_GNUTLS, test x$enable_gnutls = xyes)
-AC_SUBST(tls_cflags)
-AC_SUBST(tls_libs)
+AC_SUBST(gnutls_cflags)
+AC_SUBST(gnutls_libs)
# support for building the rsyslogd runtime