summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorRainer Gerhards <rgerhards@adiscon.com>2007-07-18 07:11:46 +0000
committerRainer Gerhards <rgerhards@adiscon.com>2007-07-18 07:11:46 +0000
commitc6b7ddd0cb671e5489b74afde82b01d7576c1e46 (patch)
tree59e0f31927f1130b4a7cec22434990eac6003880 /Makefile.am
parent89df69853191fe39e643211d8dd9d7a1d16d7d04 (diff)
downloadrsyslog-c6b7ddd0cb671e5489b74afde82b01d7576c1e46.tar.gz
rsyslog-c6b7ddd0cb671e5489b74afde82b01d7576c1e46.tar.xz
rsyslog-c6b7ddd0cb671e5489b74afde82b01d7576c1e46.zip
fixed a bug which caused install to install program under wrong name
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index 9ab61def..e85307dd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,14 +1,14 @@
-sbin_PROGRAMS=klogd rfc3195d syslogd
+sbin_PROGRAMS=rklogd rfc3195d rsyslogd
-klogd_SOURCES=klogd.c syslog.c pidfile.c ksym.c ksym_mod.c klogd.h ksyms.h pidfile.h module.h
+rklogd_SOURCES=klogd.c syslog.c pidfile.c ksym.c ksym_mod.c klogd.h ksyms.h pidfile.h module.h
rfc3195d_SOURCES=rfc3195d.c rsyslog.h
man_MANS = rfc3195d.8 rklogd.8 rsyslogd.8 rsyslog.conf.5
-syslogd_SOURCES=syslogd.c pidfile.c template.c outchannel.c stringbuf.c srUtils.c parse.c syslogd-types.h template.h outchannel.h syslogd.h stringbuf.h parse.h srUtils.h liblogging-stub.h net.h
-syslogd_CPPFLAGS=$(mysql_includes)
-syslogd_LDADD=$(mysql_libs) $(zlib_libs) $(pthreads_libs)
+rsyslogd_SOURCES=syslogd.c pidfile.c template.c outchannel.c stringbuf.c srUtils.c parse.c syslogd-types.h template.h outchannel.h syslogd.h stringbuf.h parse.h srUtils.h liblogging-stub.h net.h
+rsyslogd_CPPFLAGS=$(mysql_includes)
+rsyslogd_LDADD=$(mysql_libs) $(zlib_libs) $(pthreads_libs)
EXTRA_DIST = doc/bugs.html doc/features.html doc/generic_design.html doc/history.html doc/how2help.html doc/install.html doc/ipv6.html doc/manual.html doc/property_replacer.html doc/rsyslog_conf.html doc/rsyslog_mysql.html doc/rsyslog_packages.html doc/rsyslog_php_syslog_ng.html doc/rsyslog_recording_pri.html doc/rsyslog_stunnel.html doc/status.html doc/syslog-protocol.html doc/version_naming.html doc/contributors.html redhat/rsyslog.conf redhat/rsyslog.init redhat/rsyslog.log redhat/rsyslog.sysconfig debian/rsyslogd freebsd/rsyslogd slackware/rc.rsyslogd rfc3195d.8 rklogd.8 rsyslogd.8 rsyslog.conf.5