summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorRainer Gerhards <rgerhards@adiscon.com>2010-08-06 17:25:38 +0200
committerRainer Gerhards <rgerhards@adiscon.com>2010-08-06 17:25:38 +0200
commit80ff634c841d692c1d9f335b88e225d6ce7317f7 (patch)
treed7db3f16ab7fbd187f0b02d2746292cc335bb526 /Makefile.am
parent1be79730693be187e99319377cf110fba41cc801 (diff)
downloadrsyslog-80ff634c841d692c1d9f335b88e225d6ce7317f7.tar.gz
rsyslog-80ff634c841d692c1d9f335b88e225d6ce7317f7.tar.xz
rsyslog-80ff634c841d692c1d9f335b88e225d6ce7317f7.zip
added omuxsock, which permits to write message to local Unix sockets
this is the counterpart to imuxsock, enabling fast local forwarding
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 8401606a..1a090abb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -99,6 +99,10 @@ if ENABLE_OMSTDOUT
SUBDIRS += plugins/omstdout
endif
+if ENABLE_OMUXSOCK
+SUBDIRS += plugins/omuxsock
+endif
+
if ENABLE_OMTEMPLATE
SUBDIRS += plugins/omtemplate
endif
@@ -138,5 +142,6 @@ SUBDIRS += tests
# temporarily be removed below. The intent behind forcing everthing to compile
# in a make distcheck is so that we detect code that accidently was not updated
# when some global update happened.
-DISTCHECK_CONFIGURE_FLAGS=--enable-gssapi_krb5 --enable-imfile --enable-snmp --enable-pgsql --enable-libdbi --enable-mysql --enable-omtemplate --enable-imtemplate --enable-relp --enable-rsyslogd --enable-mail --enable-klog --enable-diagtools --enable-gnutls --enable-omstdout --enable-omprog --enable-imdiag --enable-shave --enable-extended-tests
+DISTCHECK_CONFIGURE_FLAGS=--enable-gssapi_krb5 --enable-imfile --enable-snmp --enable-pgsql --enable-libdbi --enable-mysql --enable-omtemplate --enable-imtemplate --enable-relp --enable-rsyslogd --enable-mail --enable-klog --enable-diagtools --enable-gnutls --enable-omstdout --enable-omprog --enable-imdiag --enable-shave --enable-extended-tests \
+ --enable-omuxsock
ACLOCAL_AMFLAGS = -I m4