summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMiloslav Trmač <mitr@redhat.com>2010-11-02 20:12:05 +0100
committerMiloslav Trmač <mitr@redhat.com>2010-11-02 20:12:05 +0100
commitbd08fece6e5c509dc22588c93303b067c6900b56 (patch)
treeb5554704b3c1b48915256fb48112871da87d3160 /Makefile.am
parente6b6e8785e16f1c824fd1f1f333ef2591f6f0a10 (diff)
parent278a10d4af56af2af8fcb4aa81f492db6109ef58 (diff)
downloadncrypto-bd08fece6e5c509dc22588c93303b067c6900b56.tar.gz
ncrypto-bd08fece6e5c509dc22588c93303b067c6900b56.tar.xz
ncrypto-bd08fece6e5c509dc22588c93303b067c6900b56.zip
Merge branch 'local'
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2a95d2f..1631982 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -35,7 +35,8 @@ AM_CPPFLAGS = -I $(top_srcdir)/include $(GLIB_CFLAGS) $(NSS_CFLAGS) \
## Targets
lib_LTLIBRARIES = lib/libncrypto.la
pkginclude_HEADERS = include/ncrypto/ncrypto.h
-TESTS = tests/digests tests/rsa tests/symm_ciphers tests/symm_signatures
+TESTS = tests/digests tests/rsa tests/symm_ciphers tests/symm_keys \
+ tests/symm_signatures
## Rules
noinst_PROGRAMS = $(TESTS)
@@ -53,5 +54,8 @@ tests_rsa_LDFLAGS = -no-install
tests_symm_ciphers_LDADD = lib/libncrypto.la $(GLIB_LIBS)
tests_symm_ciphers_LDFLAGS = -no-install
+tests_symm_keys_LDADD = lib/libncrypto.la $(GLIB_LIBS)
+tests_symm_keys_LDFLAGS = -no-install
+
tests_symm_signatures_LDADD = lib/libncrypto.la $(GLIB_LIBS)
tests_symm_signatures_LDFLAGS = -no-install