summaryrefslogtreecommitdiffstats
path: root/signet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'signet/CMakeLists.txt')
-rw-r--r--signet/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/signet/CMakeLists.txt b/signet/CMakeLists.txt
index acdf5dc8..f596b2af 100644
--- a/signet/CMakeLists.txt
+++ b/signet/CMakeLists.txt
@@ -13,6 +13,7 @@ SET(signet_HEADERS
${signet_PROTOCOL_HEADERS}
Client.h
ConnectionHandler.h
+ ConnectionInfo.h
Global.h
Room.h
Server.h
@@ -27,6 +28,7 @@ SET(signet_SRCS
${signet_PROTOCOL_SRCS}
Client.cpp
ConnectionHandler.cpp
+ ConnectionInfo.cpp
Room.cpp
Server.cpp
Table.cpp