summaryrefslogtreecommitdiffstats
path: root/sigbattle/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sigbattle/CMakeLists.txt')
-rw-r--r--sigbattle/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/sigbattle/CMakeLists.txt b/sigbattle/CMakeLists.txt
index b3600347..215acc00 100644
--- a/sigbattle/CMakeLists.txt
+++ b/sigbattle/CMakeLists.txt
@@ -51,7 +51,7 @@ install(
TARGETS
sigbattle
DESTINATION
- ${CMAKE_INSTALL_PREFIX}/bin
+ ${BIN_INSTALL_DIR}
COMPONENT
runtime
)
@@ -60,7 +60,7 @@ install(
FILES
${sigbattle_RC_FILES}
DESTINATION
- ${KDE4_DATA_DIR}/sigbattle
+ ${DATA_INSTALL_DIR}/sigbattle
COMPONENT
runtime
)
@@ -78,7 +78,7 @@ install(
FILES
${sigbattle_DESKTOP_FILES}
DESTINATION
- ${CMAKE_INSTALL_PREFIX}/share/applications
+ ${XDG_APPS_INSTALL_DIR}
COMPONENT
metadata
)