summaryrefslogtreecommitdiffstats
path: root/sigmod/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Boeckel <MathStuf@gmail.com>2008-10-13 21:05:50 +0000
committerBen Boeckel <MathStuf@gmail.com>2008-10-13 21:05:50 +0000
commit460e7bdf3f6c1de69f41b02a16deb85522ae3c49 (patch)
tree3b80ad00d5f021f63d3f890af2e017af314d2106 /sigmod/CMakeLists.txt
parentb427a8cdf13aabe59af60acf0a4264d84ae3ff7a (diff)
downloadsigen-460e7bdf3f6c1de69f41b02a16deb85522ae3c49.tar.gz
sigen-460e7bdf3f6c1de69f41b02a16deb85522ae3c49.tar.xz
sigen-460e7bdf3f6c1de69f41b02a16deb85522ae3c49.zip
[FIX] Sprite no longer stores a QImage, but a QByteArray
[FIX] Preparing for move to a collaged map instead of a tiled map git-svn-id: https://pokegen.svn.sourceforge.net/svnroot/pokegen/trunk@278 6ecfd1a5-f3ed-3746-8530-beee90d26b22
Diffstat (limited to 'sigmod/CMakeLists.txt')
-rw-r--r--sigmod/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/sigmod/CMakeLists.txt b/sigmod/CMakeLists.txt
index cf1d12fa..7663c0c9 100644
--- a/sigmod/CMakeLists.txt
+++ b/sigmod/CMakeLists.txt
@@ -69,6 +69,7 @@ SET(sigmod_SRCS
Nature.cpp
Object.cpp
Rules.cpp
+ Script.cpp
Sigmod.cpp
Skin.cpp
Sound.cpp
@@ -98,7 +99,6 @@ SET_TARGET_PROPERTIES(sigmod
)
TARGET_LINK_LIBRARIES(sigmod
${QT_QTCORE_LIBRARY}
- ${QT_QTGUI_LIBRARY}
${QT_QTXML_LIBRARY}
)