summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Boeckel <MathStuf@gmail.com>2008-08-27 17:21:45 +0000
committerBen Boeckel <MathStuf@gmail.com>2008-08-27 17:21:45 +0000
commite4630543dc17d2a42c27d192518fe3f54e7888bc (patch)
treeeff8bb9a4cbae15fa9989ce2111e0f1d074cd4d3 /CMakeLists.txt
parent1fe11fc794783370d8a03a93979b27508278b113 (diff)
downloadsigen-e4630543dc17d2a42c27d192518fe3f54e7888bc.tar.gz
sigen-e4630543dc17d2a42c27d192518fe3f54e7888bc.tar.xz
sigen-e4630543dc17d2a42c27d192518fe3f54e7888bc.zip
[FIX] Added KNewStuff2 for Pokémod upload and download
[FIX] ValidationDialog can be used piecemeal now [ADD] Added KNewStuff configuration file [FIX] pokemodr-devel now includes the UI forms for use as well git-svn-id: https://pokegen.svn.sourceforge.net/svnroot/pokegen/trunk@247 6ecfd1a5-f3ed-3746-8530-beee90d26b22
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d1e96311..d2cc67bd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -77,3 +77,7 @@ INSTALL(
DESTINATION ${CMAKE_INSTALL_PREFIX}/share/doc/${CMAKE_PROJECT_NAME}-${POKEGEN_VERSION}
COMPONENT documentation
)
+INSTALL(
+ FILES pokemod.knsrc
+ DESTINATION ${CMAKE_INSTALL_PREFIX}/${KDE4_CONFIG_INSTALL_DIR}
+)