summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Boeckel <MathStuf@gmail.com>2008-11-25 19:22:01 -0500
committerBen Boeckel <MathStuf@gmail.com>2008-11-25 19:22:01 -0500
commit96d075092ebf009a98f4eea98f68b216b9bf01c3 (patch)
tree286c087df1795509fd6df4eab09736a732fbc39d /CMakeLists.txt
parentb2fbfb1786fefc3636a774ea2c95bfcfd5737daa (diff)
downloadsigen-96d075092ebf009a98f4eea98f68b216b9bf01c3.tar.gz
sigen-96d075092ebf009a98f4eea98f68b216b9bf01c3.tar.xz
sigen-96d075092ebf009a98f4eea98f68b216b9bf01c3.zip
Installing the doxygen won't work as it is. Also formatted the commands better
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt13
1 files changed, 11 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4d427e54..07e457eb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -84,8 +84,17 @@ IF (KDE4_FOUND)
ENDIF (KDE4_FOUND)
IF (DOXYGEN_FOUND AND UNIX)
- CREATE_DOXYGEN(${DOCUMENTATION_OUTPUT_PATH} ${CMAKE_SOURCE_DIR}/sigcore sigcore)
- CREATE_DOXYGEN(${DOCUMENTATION_OUTPUT_PATH} ${CMAKE_SOURCE_DIR}/sigmod sigmod ${DOCUMENTATION_OUTPUT_PATH}/sigcore.tag=../sigcore)
+ CREATE_DOXYGEN(
+ ${DOCUMENTATION_OUTPUT_PATH}
+ ${CMAKE_SOURCE_DIR}/sigcore
+ sigcore
+ )
+ CREATE_DOXYGEN(
+ ${DOCUMENTATION_OUTPUT_PATH}
+ ${CMAKE_SOURCE_DIR}/sigmod
+ sigmod
+ ${DOCUMENTATION_OUTPUT_PATH}/sigcore.tag=../sigcore
+ )
ENDIF (DOXYGEN_FOUND AND UNIX)
INSTALL(