summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Boeckel <MathStuf@gmail.com>2008-12-06 17:34:09 -0500
committerBen Boeckel <MathStuf@gmail.com>2008-12-06 17:34:09 -0500
commit957b4a42c16ba38f87eb95ac8bd3bf5921e9d20d (patch)
tree8fa80be5c620ce1a68c4fd5a787978c2dba596d1 /CMakeLists.txt
parent7c5c0a1eb3d6db71d3408924dae152e3b3c18127 (diff)
downloadsigen-957b4a42c16ba38f87eb95ac8bd3bf5921e9d20d.tar.gz
sigen-957b4a42c16ba38f87eb95ac8bd3bf5921e9d20d.tar.xz
sigen-957b4a42c16ba38f87eb95ac8bd3bf5921e9d20d.zip
Fixes for RPM
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ed7ac673..ba0ecd7a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-CMAKE_MINIMUM_REQUIRED(VERSION 2.4)
+CMAKE_MINIMUM_REQUIRED(VERSION 2.6.2)
PROJECT(sigen)
@@ -103,7 +103,7 @@ INSTALL(
NAMESPACE
sigen_
DESTINATION
- ${CMAKE_INSTALL_PREFIX}/${DATA_INSTALL_DIR}/cmake/modules
+ ${DATA_INSTALL_DIR}/cmake/modules
FILE
SigenExportedLibraryTargets.cmake
COMPONENT