summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Boeckel <MathStuf@gmail.com>2008-09-25 22:55:25 +0000
committerBen Boeckel <MathStuf@gmail.com>2008-09-25 22:55:25 +0000
commit64730b32e2c595469eb23e9cd40332b4a80e3e27 (patch)
treea75a17a7c7ac78e2e323e1cdecef8f6a3939f844 /CMakeLists.txt
parent4c4fdc8d4540bd1bd52021b502f05f27a8ef98e1 (diff)
downloadsigen-64730b32e2c595469eb23e9cd40332b4a80e3e27.tar.gz
sigen-64730b32e2c595469eb23e9cd40332b4a80e3e27.tar.xz
sigen-64730b32e2c595469eb23e9cd40332b4a80e3e27.zip
[FIX] Removed *_End defines
[FIX] Added weights to items and associated fields [FIX] Option for pausing during ATB battles when choosing moves added git-svn-id: https://pokegen.svn.sourceforge.net/svnroot/pokegen/trunk@267 6ecfd1a5-f3ed-3746-8530-beee90d26b22
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 905b67df..4efd9e2c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,6 +6,8 @@ SET(BUILT_FROM_ROOT
TRUE
)
+ADD_DEFINITIONS(-O0)
+
IF(MINGW_CROSS)
SET(CMAKE_TOOLCHAIN_FILE
cross-mingw32.cmake