summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Boeckel <MathStuf@gmail.com>2008-07-12 01:42:12 +0000
committerBen Boeckel <MathStuf@gmail.com>2008-07-12 01:42:12 +0000
commit2034fb953f52534506f17a9d03237eab3a2c2fbb (patch)
tree1b96061cb4e45188565c95e3c4f4763bd1017960 /CMakeLists.txt
parent15ad8b9bc075e3d0f7167267ed495a82d4c1a5a8 (diff)
downloadsigen-2034fb953f52534506f17a9d03237eab3a2c2fbb.tar.gz
sigen-2034fb953f52534506f17a9d03237eab3a2c2fbb.tar.xz
sigen-2034fb953f52534506f17a9d03237eab3a2c2fbb.zip
[FIX] Separated battle and world scripts for abilities and moves
[ADD] pokescripting library to allow scripts to use Pokemod information [FIX] Cleaned up examples in documentation git-svn-id: https://pokegen.svn.sourceforge.net/svnroot/pokegen/trunk@224 6ecfd1a5-f3ed-3746-8530-beee90d26b22
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 08f454f0..f8e4eb1e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -56,12 +56,16 @@ LINK_DIRECTORIES(
)
ADD_SUBDIRECTORY(pokemod)
+ADD_SUBDIRECTORY(pokescripting)
ADD_SUBDIRECTORY(pokebattle)
ADD_SUBDIRECTORY(pokemodr)
-ADD_DEPENDENCIES(pokebattle
+ADD_DEPENDENCIES(pokescripting
pokemod
)
+ADD_DEPENDENCIES(pokebattle
+ pokescripting
+)
ADD_DEPENDENCIES(pokemodr
pokemod
)