summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index a8ab5e154..43ddf738e 100644
--- a/configure.in
+++ b/configure.in
@@ -2246,7 +2246,7 @@ if test ${RUBY_LIB_VERSION_STYLE+set}; then
echo '#include "version.h"'
echo 'ruby_version=RUBY_LIB_VERSION'
} > conftest.c
- ruby_version="`$CPP -I"${srcdir}" conftest.c | grep '^ruby_version='`"
+ ruby_version="`$CPP -I"${srcdir}" conftest.c | grep '^ruby_version=' | tr -d ' '`"
eval $ruby_version
else
RUBY_LIB_VERSION="\"${ruby_version}\""