summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authornobu <nobu@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2009-02-09 20:07:00 +0000
committernobu <nobu@b2dd03c8-39d4-4d8f-98ff-823fe69b080e>2009-02-09 20:07:00 +0000
commit962a3a2532389855f4fbbf9d4455d8710d559cb1 (patch)
tree869485e477a347fe9c9abe67e2955768b85336cb /configure.in
parent6f0300ab610ef4adfdf07796f58ffcfb72cf82dc (diff)
downloadruby-962a3a2532389855f4fbbf9d4455d8710d559cb1.tar.gz
ruby-962a3a2532389855f4fbbf9d4455d8710d559cb1.tar.xz
ruby-962a3a2532389855f4fbbf9d4455d8710d559cb1.zip
* configure.in: needs to quote commas.
git-svn-id: http://svn.ruby-lang.org/repos/ruby/trunk@22192 b2dd03c8-39d4-4d8f-98ff-823fe69b080e
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 0d0a727ed..82e39dbe0 100644
--- a/configure.in
+++ b/configure.in
@@ -152,7 +152,7 @@ if test ${target_archs+set}; then
for archs in $target_archs
do
case ",$universal_binary," in
- when(*,$archs,*)
+ when([*,$archs,*])
;;
when(*)
cpu=`$SHELL "$srcdir/config.sub" "${archs}-${target_os}" 2>&1` || {
@@ -169,7 +169,7 @@ if test ${target_archs+set}; then
target_archs="$universal_binary"
unset universal_binary
case "$target_archs" in
- when(*,*) universal_binary=yes;;
+ when([*,*]) universal_binary=yes;;
when(*) unset universal_archnames;;
esac
AC_MSG_RESULT([$target_archs])