summaryrefslogtreecommitdiffstats
path: root/server/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'server/Makefile.am')
-rw-r--r--server/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/server/Makefile.am b/server/Makefile.am
index 539c90063..575f5212e 100644
--- a/server/Makefile.am
+++ b/server/Makefile.am
@@ -149,6 +149,9 @@ SSSD_RESPONDER_OBJ = \
SSSD_TOOLS_OBJ = \
tools/tools_util.c
+SSSD_RESOLV_OBJ = \
+ resolv/async_resolv.c
+
SSSD_LIBS = \
$(TALLOC_LIBS) \
$(TDB_LIBS) \
@@ -196,7 +199,8 @@ dist_noinst_HEADERS = \
providers/ldap/sdap.h \
providers/ldap/sdap_async.h \
tools/tools_util.h \
- krb5_plugin/sssd_krb5_locator_plugin.h
+ krb5_plugin/sssd_krb5_locator_plugin.h \
+ resolv/async_resolv.h
####################
# Program Binaries #