summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@cryptomilk.org>2013-02-05 17:18:31 +0100
committerAndreas Schneider <asn@cryptomilk.org>2013-02-07 16:58:18 +0100
commit237c6e951a8268afeaa288d8ddf0c79da32f6fd1 (patch)
tree682e9be946c28709c4cfb95fc72af7626f898786 /src/CMakeLists.txt
downloadsocket_wrapper-237c6e951a8268afeaa288d8ddf0c79da32f6fd1.tar.gz
socket_wrapper-237c6e951a8268afeaa288d8ddf0c79da32f6fd1.tar.xz
socket_wrapper-237c6e951a8268afeaa288d8ddf0c79da32f6fd1.zip
Initial commit.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
new file mode 100644
index 0000000..5c4aa29
--- /dev/null
+++ b/src/CMakeLists.txt
@@ -0,0 +1,4 @@
+project(libsocket_wrapper C)
+
+include_directories(${CMAKE_BINARY_DIR})
+add_library(socket_wrapper SHARED socket_wrapper.c)