summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 341d9b7..020cc39 100644
--- a/setup.py
+++ b/setup.py
@@ -46,8 +46,8 @@ if __name__ == "__main__":
# FIXME if there's a clean/easy way to recursively
# find modules then by all means do it, for now
# this will work.
- "%s/minion/modules/netapp" % NAME,
- "%s/minion/modules/netapp/vol" % NAME
+ "%s/minion/modules.netapp" % NAME,
+ "%s/minion/modules.netapp.vol" % NAME
],
data_files = [(initpath, ["init-scripts/funcd"]),
(initpath, ["init-scripts/certmaster"]),