summaryrefslogtreecommitdiffstats
path: root/funcweb/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'funcweb/setup.py')
-rw-r--r--funcweb/setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/funcweb/setup.py b/funcweb/setup.py
index e4e6cf7..fc12ca2 100644
--- a/funcweb/setup.py
+++ b/funcweb/setup.py
@@ -23,6 +23,8 @@ initpath = "/etc/init.d"
#the log path
logpath = "/var/log/funcweb"
rotpath = "/etc/logrotate.d"
+#the pam path
+pampath = "/etc/pam.d/"
#the setup part
setup(
@@ -93,6 +95,7 @@ setup(
(self_etcpath,['etc/prod.cfg']),
(initpath,['init-scripts/funcwebd']),
(logpath,[]),
- (rotpath,['etc/funcweb_rotate'])
+ (rotpath,['etc/funcweb_rotate']),
+ (pampath,['etc/pam.d/funcweb'])
],
)