summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJasper Capel <capel@stone-it.com>2009-02-02 14:32:28 +0100
committerJasper Capel <capel@stone-it.com>2009-02-02 14:32:28 +0100
commit1c8273f12129ccc555a897d29c4f41590eeb7506 (patch)
tree5943617b07d93108058b9e8590ee55fc519d62b2 /setup.py
parentac946be8ba23c0caff9bf8a61e6bb54f47e4782b (diff)
downloadfunc-1c8273f12129ccc555a897d29c4f41590eeb7506.tar.gz
func-1c8273f12129ccc555a897d29c4f41590eeb7506.tar.xz
func-1c8273f12129ccc555a897d29c4f41590eeb7506.zip
Added vlan config file to spec and setup.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 611b6aa..e377cc9 100644
--- a/setup.py
+++ b/setup.py
@@ -63,6 +63,7 @@ if __name__ == "__main__":
(logpath, []),
(etcmodpath, ['etc/Test.conf']),
(etcmodpath, ['etc/bridge.conf']),
+ (etcmodpath, ['etc/vlan.conf']),
(varpath, []),
(aclpath, [])
],