summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index b949cd61..f46254e7 100644
--- a/setup.py
+++ b/setup.py
@@ -15,6 +15,7 @@ if __name__ == "__main__":
manpath = "share/man/man1/"
cobpath = "/var/lib/cobbler/"
etcpath = "/etc/cobbler/"
+ wwwconf = "/etc/httpd/conf.d/"
wwwpath = "/var/www/cobbler/"
initpath = "/etc/init.d/"
logpath = "/var/log/cobbler/"
@@ -46,8 +47,7 @@ if __name__ == "__main__":
],
scripts = ["scripts/cobbler", "scripts/cobbler_syslogd"],
data_files = [
- # (docspath, ['README']),
- (wwwpath, ['scripts/watcher.py']),
+ (wwwconf, ['templates/cobbler.conf']),
(cobpath, ['loaders/elilo-3.6-ia64.efi']),
(cobpath, ['loaders/menu.c32']),
(etcpath, ['kickstarts/kickstart_fc5.ks']),