summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 2aed04f9..f4f0df91 100644
--- a/setup.py
+++ b/setup.py
@@ -12,6 +12,7 @@ Cobbler is a network boot and update server. Cobbler supports PXE, provisioning
if __name__ == "__main__":
# docspath="share/doc/koan-%s/" % VERSION
+ bashpath = "/etc/bash_completion.d/"
manpath = "share/man/man1/"
cobpath = "/var/lib/cobbler/"
backpath = "/var/lib/cobbler/backup/"
@@ -81,6 +82,7 @@ if __name__ == "__main__":
(etcpath, ['config/users.conf']),
(initpath, ['config/cobblerd']),
(etcpath, ['config/settings']),
+ (bashpath, ['config/cobbler_bash']),
# backups for upgrades
(backpath, []),