summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJames Laska <jlaska@redhat.com>2009-02-27 12:01:56 -0500
committerJames Laska <jlaska@redhat.com>2009-03-03 11:42:26 -0500
commitfade81f7a265adba7d23d445dde9d6df01dbdfaa (patch)
treeb4f24c30da806486c86f7f43c0ddf2c58b3289e3 /setup.py
parent2528d228f44dbbcad631ca969435e38dc18910df (diff)
downloadcobbler-fade81f7a265adba7d23d445dde9d6df01dbdfaa.tar.gz
cobbler-fade81f7a265adba7d23d445dde9d6df01dbdfaa.tar.xz
cobbler-fade81f7a265adba7d23d445dde9d6df01dbdfaa.zip
Add zPXE support for 'local' boot target.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index bd612dd0..bfbcbd03 100644
--- a/setup.py
+++ b/setup.py
@@ -207,6 +207,7 @@ if __name__ == "__main__":
(pxepath, ['templates/pxesystem_ppc.template']),
(pxepath, ['templates/pxeprofile.template']),
(pxepath, ['templates/pxelocal.template']),
+ (pxepath, ['templates/pxelocal_s390x.template']),
# templates for power management
(powerpath, ['templates/power_apc_snmp.template']),