summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@redhat.com>2009-02-12 18:14:24 -0500
committerMichael DeHaan <mdehaan@redhat.com>2009-02-12 18:14:24 -0500
commitdefe28ec26a1903c052c94490a7cd625189e92b6 (patch)
treeb9da7c231c91d07f3efba9cff4583185dfc7f585 /setup.py
parentd43e836c43052a7e794a488ca792842cd5c4e64c (diff)
downloadcobbler-defe28ec26a1903c052c94490a7cd625189e92b6.tar.gz
cobbler-defe28ec26a1903c052c94490a7cd625189e92b6.tar.xz
cobbler-defe28ec26a1903c052c94490a7cd625189e92b6.zip
Working on moving stock triggers over to be python based, while still supporting shell triggers. These execute faster and can use native API handles without reloading penalties. Unit tests still have some errors, so we're not done with this.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index e226c77d..fc500025 100644
--- a/setup.py
+++ b/setup.py
@@ -342,10 +342,10 @@ if __name__ == "__main__":
("%s/delete/repo/pre" % trigpath, []),
("%s/delete/repo/post" % trigpath, []),
("%s/delete/repo/post" % trigpath, []),
- ("%s/install/pre" % trigpath, [ "triggers/status_pre.trigger", "triggers/clear_anamon_logs.trigger"]),
- ("%s/install/post" % trigpath, [ "triggers/status_post.trigger", "triggers/build_report.trigger"]),
+ ("%s/install/pre" % trigpath, []),
+ ("%s/install/post" % trigpath, []),
("%s/sync/pre" % trigpath, []),
- ("%s/sync/post" % trigpath, [ "triggers/restart-services.trigger" ])
+ ("%s/sync/post" % trigpath, [])
],
description = SHORT_DESC,
long_description = LONG_DESC