summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@redhat.com>2009-03-05 17:59:10 -0500
committerMichael DeHaan <mdehaan@redhat.com>2009-03-05 17:59:10 -0500
commit1dee14556a2e8b5bb7046a56731490a95245b441 (patch)
treebd7f641dd2251396c1031f453ecf920f18e101b6 /setup.py
parentdbcfc5a2f0d191001cd8000a543e41eddefd20f7 (diff)
downloadcobbler-1dee14556a2e8b5bb7046a56731490a95245b441.tar.gz
cobbler-1dee14556a2e8b5bb7046a56731490a95245b441.tar.xz
cobbler-1dee14556a2e8b5bb7046a56731490a95245b441.zip
Add search to the webapp. Currently all areas are implemented on the backend though we need to tweak out the search forms to allow searching on simulatenous fields and prepopulate the options with fields folks will want to search against.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index c98c89ba..904732fb 100644
--- a/setup.py
+++ b/setup.py
@@ -284,6 +284,7 @@ if __name__ == "__main__":
(wwwtmpl, ['webui_templates/empty.tmpl']),
(wwwtmpl, ['webui_templates/blank.tmpl']),
+ (wwwtmpl, ['webui_templates/search.tmpl']),
(wwwtmpl, ['webui_templates/enoaccess.tmpl']),
(wwwtmpl, ['webui_templates/distro_list.tmpl']),
(wwwtmpl, ['webui_templates/distro_edit.tmpl']),