summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAdrian Likins <alikins@redhat.com>2009-02-18 19:47:15 -0500
committerAdrian Likins <alikins@redhat.com>2009-02-18 19:47:15 -0500
commitb38315c26dbcc9e626dc295fe612a0ef3c7e8596 (patch)
treec106712accbe900aa4bcf29de436e3cded455972 /setup.py
parented20b2fa1f9e733e24a17c7983d5b411623c4ecc (diff)
downloadcertmaster-b38315c26dbcc9e626dc295fe612a0ef3c7e8596.tar.gz
certmaster-b38315c26dbcc9e626dc295fe612a0ef3c7e8596.tar.xz
certmaster-b38315c26dbcc9e626dc295fe612a0ef3c7e8596.zip
remove "version" file and updated spec/makefile/setup.py to not need it
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 39a7ad3..c647170 100644
--- a/setup.py
+++ b/setup.py
@@ -4,7 +4,7 @@ from distutils.core import setup
#from setuptools import setup,find_packages
NAME = "certmaster"
-VERSION = open("version", "r+").read().split()[0]
+VERSION = "0.24"
SHORT_DESC = "%s remote configuration and management api" % NAME
LONG_DESC = """
A small pluggable xml-rpc daemon used by %s to implement various web services hooks