summaryrefslogtreecommitdiffstats
path: root/bin/Makefile.am
diff options
context:
space:
mode:
authorJeffrey C. Ollie <jeff@ocjtech.us>2007-03-25 23:16:40 -0500
committerJeffrey C. Ollie <jeff@ocjtech.us>2007-03-25 23:16:40 -0500
commited56ea51bb811dcdabb00d036786b412fdbf4d36 (patch)
treee880bcf06d9e757c39ee0cae83713b3de885c6df /bin/Makefile.am
parentad03c748e10fe5b8dbd95c3bcdbcc2c02e777e7b (diff)
parentac54243f382e817c08c1f895ccfdc05dcacdb044 (diff)
downloadrancid-2.3.2a7-usercmd.patch.tar.gz
rancid-2.3.2a7-usercmd.patch.tar.xz
rancid-2.3.2a7-usercmd.patch.zip
Update usercmd branch with latest vendor changes.rancid-2.3.2a7-usercmd.patch
Diffstat (limited to 'bin/Makefile.am')
-rw-r--r--bin/Makefile.am14
1 files changed, 8 insertions, 6 deletions
diff --git a/bin/Makefile.am b/bin/Makefile.am
index 21fac52..b7fc75f 100644
--- a/bin/Makefile.am
+++ b/bin/Makefile.am
@@ -1,9 +1,9 @@
## Process this file with automake to produce Makefile.in
## A Makefile.in is supplied, in case you do not have automake.
-## $Id: Makefile.am,v 1.28 2004/01/11 07:15:23 hank Exp $
+## $Id: Makefile.am,v 1.36 2007/01/13 22:01:53 heas Exp $
##
-## Copyright (C) 1997-2004 by Terrapin Communications, Inc.
+## Copyright (C) 1997-2006 by Terrapin Communications, Inc.
## All rights reserved.
##
## This software may be freely copied, modified and redistributed
@@ -25,12 +25,12 @@ AUTOMAKE_OPTIONS=foreign
bin_PROGRAMS = hpuifilter
bin_SCRIPTS = cat5rancid control_rancid \
- alogin arancid clogin blogin brancid cssrancid \
+ agmrancid alogin arancid blogin brancid clogin cssrancid \
elogin erancid f10rancid flogin francid fnrancid \
- jlogin jrancid jerancid \
hlogin hrancid htlogin htrancid \
+ jerancid jlogin jrancid \
mrancid nlogin nrancid nslogin nsrancid par prancid \
- rancid rancid-fe rivlogin rivrancid rrancid \
+ rancid rancid-fe rivlogin rivrancid rrancid srancid \
tntlogin tntrancid xrancid zrancid
bin_SCRIPTS += lg.cgi lgform.cgi rancid-cvs rancid-run
@@ -73,7 +73,9 @@ auto_edit = sed \
-e 's,@PERLV_PATH\@,$(PERLV_PATH),g' \
-e 's,@LG_PING_CMD\@,$(LG_PING_CMD),g' \
-e 's,@ADMINMAILPLUS\@,$(ADMINMAILPLUS),g' \
- -e 's,@MAILPLUS\@,$(MAILPLUS),g'
+ -e 's,@MAILPLUS\@,$(MAILPLUS),g' \
+ -e 's,@PACKAGE\@,$(PACKAGE),g' \
+ -e 's,@VERSION\@,$(VERSION),g'
lg.cgi: Makefile $(srcdir)/lg.cgi.in
rm -f lg.cgi lg.cgi.tmp; \