summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 54702c1..0c21a6b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,5 +5,5 @@ configure_file(${CMAKE_CURRENT_SOURCE_DIR}/src/configtemplate.h ${CMAKE_CURRENT_
find_file(HAVE_INTTYPES_H inttypes.h)
add_library(resample SHARED src/filterkit.c src/resample.c src/resamplesubs.c)
set_target_properties(resample PROPERTIES VERSION 1.0 SOVERSION 1)
-install(TARGETS resample LIBRARY DESTINATION lib)
-install(FILES include/libresample.h DESTINATION include)
+install(TARGETS resample LIBRARY DESTINATION ${LIB_INSTALL_DIR})
+install(FILES include/libresample.h DESTINATION ${INCLUDE_INSTALL_DIR})