summaryrefslogtreecommitdiffstats
path: root/proxy/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'proxy/Makefile.am')
-rw-r--r--proxy/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/proxy/Makefile.am b/proxy/Makefile.am
index 0728c6d..0510eb7 100644
--- a/proxy/Makefile.am
+++ b/proxy/Makefile.am
@@ -62,6 +62,7 @@ AM_CPPFLAGS = \
-Iinclude \
-I. \
$(POPT_CFLAGS) \
+ $(GSSAPI_CFLAGS) \
-DLIBDIR=\"$(libdir)\" \
-DVARDIR=\"$(localstatedir)\" \
-DSHLIBEXT=\"$(SHLIBEXT)\" \
@@ -70,7 +71,7 @@ AM_CPPFLAGS = \
EXTRA_DIST = build/config.rpath
-GSS_PROXY_LIBS = $(POPT_LIBS) $(KRB5_LIBS) $(VERTO_LIBS) $(INI_LIBS)
+GSS_PROXY_LIBS = $(POPT_LIBS) $(KRB5_LIBS) $(VERTO_LIBS) $(INI_LIBS) $(GSSAPI_LIBS)
if BUILD_SELINUX
GSS_PROXY_LIBS += $(SELINUX_LIBS)